Page tree
Skip to end of metadata
Go to start of metadata

Outline of the upgrade process:

  1. Unzip the software package ubispservlet-<version>.zip to a temporary folder
  2. Remove the binary libraries delivered in the previous Ubisecure SAML SP version from the directory <webapp>/WEB-INF/lib
  3. Copy the new binary libraries to the directory <webapp>/WEB-INF/lib (See Copying the binary libraries for more details)

Upgrading to Version 2.0.2.10204

Ubisecure SAML SP for Java version 2.0.2.10204 no longer contains the following binary libraries. Make sure you remove these libraries when upgrading.

  • commons-logging-api.jar
  • log4j-1.2.8.jar
  • xmlsec-1.4.RC4.jar
  • No labels